Demo

Probiere ClanSphere aus und teste daran herum. Demo


Antworten: 21
Seite [1] 2 >
Fragrance


Rock the board





Beiträge: 53
# Thema - 06.10.2013 um 11:36 Uhr
Hi,

habe mich zwar du das Forum gelesen aber irgendwie nicht das richtige gefunden, deshalb war ich so frei einen neuen Thread zu erstellen. Ich habe im Moment die aktuelle Clansphere, aber der Email erhalt bei vergessenem PW funktioniert nicht?!

Habe auch soweit alle Einstellungen gefunden und eingetragen, aber es geht nicht. Es kommt einfach keine Email an. siehe Bild im Anhang.

Ich besitze Plesk und die Email funktioniert über das Webmail Interface. Aber es kommt keine an?!

Dateianhänge:
png Kontakt.png (91.4 KiB - 40 mal heruntergeladen )
Inaktiv
hajo ClanSphere Team


VIP - Poster




Herkunft: Barsbüttel
Beiträge: 9410
# Antwort: 1 - 06.10.2013 um 16:59 Uhr
was sagt die debug seite, wenn man eine pw anforderung darüber macht? müsste oben was im textlog stehen bezüglich der mail details und gegebenenfalls auch fehlermeldungen.


------------------
ClanSphere - professional clan care starts here

Inaktiv
|
RaPiD


Geekboy




Beiträge: 1192
# Antwort: 2 - 06.10.2013 um 17:11 Uhr
SMTP ist falsch ... da 2x deine Domainname rein machen ohne "http://www." z.B.

SMTP Benutzer: söldner-der-kokosnuss.de
SMTP Passwort
: söldner-der-kokosnuss.de

Als Präfix würde ich den Title auch ändern in z.B.

Info E-Mail @ Söldner-der-Kokosnuss.de
// oder in
Söldner-der-Kokosnuss.de - Info E-Mail

Ich würde dazu noch eine noreplay@ E-Mail Adresse nutzen da sonst zuviel Spamm zurück kommt und für diese E-Mail Box ausschalten das keine E-Mail gespeichert werden sonst kannst jede Woche die E-Mail spamms leeren für diese E-Mail Adresse.


PS: bei mir funktioniert das seit monaten wie auch bei 2 andere die ich kenne.


Zuletzt editiert von RaPiD am 06.10.2013 um 17:18 Uhr (6x Editiert)
Inaktiv
|
Fragrance
Thread-Ersteller


Rock the board





Beiträge: 53
# Antwort: 3 - 06.10.2013 um 19:41 Uhr
Ok, das war mir irgendwie klar das ich das was falsch gemacht habe. Jetzt bin ich dem Fehler einen Schritt näher denn ich kann über Plesk keine Nachrichten versenden. Somit weiß ich jetzt das die Einstellungen im CS richtig sind. Die Frage nur was?! Ich schau mir die Antwort von Plesk an und melde mich falls ich ne Lösung habe. Danke bis jetzt


Inaktiv
|
Fragrance
Thread-Ersteller


Rock the board





Beiträge: 53
# Antwort: 4 - 18.10.2013 um 17:57 Uhr
Hi,

also ich hab folgende Fehlermeldung...

Message contents follow:

Dateianhänge:
txt Neues Textdokument.txt (1.04 KiB - 21 mal heruntergeladen )


Zuletzt editiert von Fragrance am 19.10.2013 um 07:33 Uhr (1x Editiert)
Inaktiv
|
hajo ClanSphere Team


VIP - Poster




Herkunft: Barsbüttel
Beiträge: 9410
# Antwort: 5 - 19.10.2013 um 00:20 Uhr
wie da steht ist das der inhalt der mail, der zudem richtig aussieht. der fehler müsste vor dem "message content follows" erscheinen.


------------------
ClanSphere - professional clan care starts here

Inaktiv
|
Fragrance
Thread-Ersteller


Rock the board





Beiträge: 53
# Antwort: 6 - 19.10.2013 um 07:32 Uhr
MailEnable: Message could not be delivered to some recipients.
The following recipient(s) could not be reached:

Recipient: [SMTP:rappo90
Reason: 550-Req

Ich hab alles so eingegeben. Läuft alles via Denic deswegen die umschreibung.



Weiß langsam nicht mehr weiter.


Zuletzt editiert von Fragrance am 19.10.2013 um 07:42 Uhr (1x Editiert)
Inaktiv
|
hajo ClanSphere Team


VIP - Poster




Herkunft: Barsbüttel
Beiträge: 9410
# Antwort: 7 - 19.10.2013 um 11:55 Uhr
der recipent sieht auch merkwürdig aus, aber kenn die konfiguration des systems nicht, vielleicht weiß freeze oder so da mehr.


------------------
ClanSphere - professional clan care starts here

Inaktiv
|
Fragrance
Thread-Ersteller


Rock the board





Beiträge: 53
# Antwort: 8 - 22.10.2013 um 19:07 Uhr
Ich weiß echt nicht woran das liegt?! Vielleicht an Plesk?!


Inaktiv
|
Fragrance
Thread-Ersteller


Rock the board





Beiträge: 53
# Antwort: 9 - 03.11.2013 um 11:46 Uhr
Also ich hab meinen Fehler gefunden.

Folgendes zu den Einstellungen. Sollte die HP über euren Root - Server laufen braucht ihr kaum was eintragen.

Es reicht lediglich den Präfix und die Standard Email anzugeben. Was leider nicht funktioniert ist der Email Empfang an @web.de Adressen. Keine Ahnung warum. Laut der Fehlermeldung erscheint 550 req. (SMTP) kein Plan warum. Email erhalt geht aber auf t-online ohne Probleme.

Läuft alles über Plesk


Inaktiv
|
Tress13


Highlander




Herkunft: Lüdenscheid
Beiträge: 3048
# Antwort: 10 - 03.11.2013 um 12:10 Uhr
Ich empfange aber auf @web.de.
SMTP Host lasse ich leer und beim Port kommt 25 rein.
Habe damit keine Probleme.


------------------


www.iv-gaming.de | www.iv-artwork.de

Inaktiv
|
Fragrance
Thread-Ersteller


Rock the board





Beiträge: 53
# Antwort: 11 - 02.02.2014 um 17:13 Uhr
Hi,

also die Validierung via Email geht, leider nicht aller Adressen. Derzeit Fehler bei Web & GMX .de

Hier mal ein Auszug aus der Email Antwort vom System

MailEnable: Message could not be delivered to some recipients.
The following recipient(s) could not be reached:

Recipient: [SMTP:marceldamaschke@web.de]
Reason: 550-Req


Message contents follow:

Received: from CT65100 ([127.0.0.1]) by home with MailEnable ESMTP; Sat, 1 Feb 2014 20:16:30 +0100
Date: Sat, 01 Feb 2014 20:16:30 +0100
Subject: =?UTF-8?B?U8O2bGRuZXItZGVyLUtva29zbnVzcy5kZSAtIEluZm8gRS1NYWlsIC0gUmVnaXN0cmllcnVuZw==?=
To: marceldamaschke@web.de
X-PHP-Originating-Script: 0:func_mail.php
From: info@xn--sldner-der-kokosnuss-39b.de
Return-Path: info@xn--sldner-der-kokosnuss-39b.de
Reply-To: info@xn--sldner-der-kokosnuss-39b.de
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: base64
MIME-Version: 1.0
X-Mailer: ClanSphere
Message-ID: <7C75734446ED43D0B2AA66B1D8B452E7.MAI@home>

CiBXaWxsa29tbWVuIGluIGRlciBHZW1laW5zY2hhZnQsIG1pdCBmb2xnZW5kZW4gRGF0ZW4ga8O2
bm5lbiBTaWUgZGVuIExvZ2luIG51dHplbjogCgogTmljazogRHlhbm1vCiBQYXNzd29ydDogMDEw
MzE5OTVNCiAKIEJlYW50cmFndCB2b24gZGVyIElQIDkxLjUuMTgzLjIyNwpBa3RpdmllcnVuZ3Ns
aW5rOiBodHRwOi8veG4tLXNsZG5lci1kZXIta29rb3NudXNzLTM5Yi5kZS9JbmRleC5waHA/bW9k
PXVzZXJzJmFjdGlvbj1hY3RpdmF0ZSZrZXk9Z3g0d3F4amkzeGkyaDE0bjk4MDFmY3hneGFsajFs
JmVtYWlsPW1hcmNlbGRhbWFzY2hrZUB3ZWIuZGUKIAogRnJhZ2VuIGJpdHRlIHBlciBFbWFpbCBh
biBpbmZvQHhuLS1zbGRuZXItZGVyLWtva29zbnVzcy0zOWIuZGUKIAogRGllc2UgRW1haWwgd3Vy
ZGUgw7xiZXIgZWluIEZvcm11bGFyIGFuZ2Vmb3JkZXJ0LgoKTWl0IGZyZXVuZGxpY2hlbiBHcsO8
w59lbiBTREsgLSBDb21tdW5pdHk=

Vielleicht jemand ne Idee?! Läuft mit Plesk aufn Root.


Inaktiv
|
Deaktiviert

Supporter
Supporter



Beiträge: 1287
# Antwort: 12 - 02.02.2014 um 17:39 Uhr
Ja, das die Server IP geblacklisted ist.


Inaktiv
|
Fragrance
Thread-Ersteller


Rock the board





Beiträge: 53
# Antwort: 13 - 02.02.2014 um 18:14 Uhr
blacklisted?! Warum? versteh ich nicht? Könntest du das erläutern?


Inaktiv
|
Deaktiviert

Supporter
Supporter



Beiträge: 1287
# Antwort: 14 - 02.02.2014 um 20:04 Uhr
Also, Mail Server von größeren Unternehmen führen eine Blacklist von Servern, zu denen sie die Verbindung ablehnen bzw. automatisch rausfiltern. Das wäre die einzige logische Begrüdnung für mich, warum NUR GMX und Web das ganze nciht annimmt.


Inaktiv
|
hajo ClanSphere Team


VIP - Poster




Herkunft: Barsbüttel
Beiträge: 9410
# Antwort: 15 - 02.02.2014 um 20:47 Uhr
subject und message sind base64 encoded, falls sich jemand dort über den buchstabensalat wundert, also der gehört quasi so.


------------------
ClanSphere - professional clan care starts here

Inaktiv
|
Fragrance
Thread-Ersteller


Rock the board





Beiträge: 53
# Antwort: 16 - 02.02.2014 um 21:49 Uhr
Das hab ich mir fast gedacht, ich hab jetzt auch gelesen das es mit dem Sicherheitsprotokoll zu tun hat. Aber ich versteh es nicht. T-Online geht und viele andere auch. Merkwürdig.


Inaktiv
|
Deaktiviert

Supporter
Supporter



Beiträge: 1287
# Antwort: 17 - 02.02.2014 um 23:45 Uhr
Ja, prinzipiell eine kleine Faustregel, welche natürlich nicht immer stimmt:

- Geht es bei allen, außer bei einzelnen? -> Einzelne ist "Schuld"
- Geht es bei garkeinen oder nur wenigen? -> Eigene Schuld vermutlich

Natürlich gibt es auch Fälle wo es anders ist, das möchte ich garnicht abstreiten.


Inaktiv
|
Fragrance
Thread-Ersteller


Rock the board





Beiträge: 53
# Antwort: 18 - 03.02.2014 um 13:16 Uhr
Also bei allen anderen geht es außer WEB.de & GMX. Deshalb merkwürdig. Wir beobachten das Problem. Ich versuch mal die anzuschreiben mal schauen was die dazu sagen. Stay Tuned


Inaktiv
|
Fragrance
Thread-Ersteller


Rock the board





Beiträge: 53
# Antwort: 19 - 15.02.2014 um 09:56 Uhr
Also hier mal die Antwort von Web.de

Sehr geehrte/r WEB.DE FreeMail Nutzer/in,

vielen Dank für Ihre Anfrage. Wir bedauern, dass Sie mit unserem Produkt Schwierigkeiten haben. Gerne teilen wir Ihnen mit, wie Sie Ihr Anliegen klären können.
Bitte haben Sie Verständnis dafür, dass wir bei unseren kostenlosen Diensten keinen kostenfreien Support anbieten können. Natürlich können wir Ihnen dennoch verschiedene Lösungsmöglichkeiten anbieten.
Speziell zum WEB.DE Postfach haben wir für Sie die häufigsten Fragen und Antworten zusammengestellt. Hier können Sie uns auch Ihr persönliches Feedback zum neuen WEB.DE Postfach zusenden: https://web.de/neu

Eine ausführliche Hilfe zum WEB.DE Postfach finden Sie hier: https://hilfe.web.de/ Fragen und Antworten zum Thema "Sicherheit" finden Sie unter: https://hilfe.web.de/sicherheit/ und https://web.de/e-mail-made-in-germany/
Das Erstellen von Regeln zum E-Mail-Empfang und Änderungen der Postfacheinstellungen erklären wir hier: https://hilfe.web.de/e-mail/ Ändern Sie Ihre persönlichen Daten unter: https://kundencenter.web.de

Haben Sie erneut unsere Erinnerung zur Verschlüsselung Ihres E-Mail-Programm erhalten, bitten wir Sie nochmals die Einstellungen Ihrer E-Mail-Programme auf PC, Smartphone und Tablet, sowie eingerichteter Sammeldienste zu prüfen.
Haben Sie alles bereits korrekt hinterlegt? Somit sind Sie auch 2014 für den weiteren Abruf per Pop3, IMAP und SMTP gewappnet.

Bei Fragen zur SSL-Verschlüsselung haben wir hier alle wichtigen Informationen für Sie zusammengestellt:

https://hilfe.web.de/sicherheit/ssl.html#umstellung

https://hilfe.web.de/e-mail/pop3.html

Gerne nennen wir Ihnen die zu hinterlegenden Serverdaten:

Posteingang:
Server: pop3.web.de
Port: 995
Verschlüsselung: SSL-Verschlüsselung
(Steht in einem Programm "SSL" nicht zur Verfügung, genügt es, die Option "Verschlüsselung" zu aktivieren.)
Postausgang:
Server: smtp.web.de
Port: 587
Verschlüsselung: STARTTLS
(Steht in einem Programm "STARTTLS" nicht zur Verfügung, nutzen Sie bitte das Protokoll "TLS". Existiert auch hierfür keine Option, genügt es, die Option "Verschlüsselung" zu aktivieren.)

Sie wünschen einen persönlichen Ansprechpartner? Wir freuen uns auf Ihren Anruf unter 0900 1 93 23 30 (3,99 EUR pro Anruf, nur aus dem deutschen Festnetz erreichbar). Sie erreichen unseren Kundenservice von Montag bis Freitag von 08:00 bis 21:00 Uhr und Samstag bis Sonntag von 10:00 bis 18:00 Uhr. Bitte halten Sie für den telefonischen Kontakt Ihre E-Mail-Adresse und Kundennummer bereit.
Hinweis: Beachten Sie bitte eine mögliche Rufnummernsperre für die genannte Sonderrufnummer. Falls Sie unsere Servicenummer nicht erreichen, lassen Sie die Sperre einfach durch Ihren Telefonanbieter aufheben.
Es tut uns leid, dass wir Ihnen in diesem Fall keine andere Lösung anbieten können.



Inaktiv
|
hajo ClanSphere Team


VIP - Poster




Herkunft: Barsbüttel
Beiträge: 9410
# Antwort: 20 - 15.02.2014 um 14:42 Uhr
bei nem vserver ist das als antwort wohl vertretbar, hilft nur kaum weiter, oder?


------------------
ClanSphere - professional clan care starts here

Inaktiv
|
Antworten: 21
Seite [1] 2 >


Sie müssen sich registrieren, um zu antworten.