Demo

Probiere ClanSphere aus und teste daran herum. Demo


Antworten: 2
Seite [1]
z0ra^


Beginner





Beiträge: 18
# Thema - 26.09.2009 um 11:59 Uhr
hi leute.

ich wollte gerade das modul "GoogleMap" installieren und als ich die sql datei importiert habe, kam folgende Fehlermeldung:

 
1.
2.
3.
4.
5.
6.
7.
8.
9.
10.
1. / 2. / ... 
 [color=red]CREATE TABLE {pre}_route (
`
route_id` int(8) unsigned NOT NULL auto_increment,
`
route_cat` int(8) NOT NULL,
`
route_name` varchar(80) NOT NULL,
`
route_point` text NOT NULL,
`
route_tab` text NOT NULL,
`
route_image` text NOT NULL,
`
route_color` varchar(6) NOT NULL,
PRIMARY KEY (`route_id`)
) 
ENGINE=MyISAM DEFAULT CHARSET=latin1[/color] # cs_sql_query - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'ENGINE=MyISAM DEFAULT CHARSET=latin1' at line 10



Liegt das ggf. daran, dass die Datenbank, auf der die Page liegt MySQL 3 hat?
Inaktiv
Olikiller


Beginner



Herkunft: sellin
Beiträge: 16
# Antwort: 1 - 26.09.2009 um 12:14 Uhr
also laut meines wissen sollte es mind. mysql5 sein besser wär ja schon 5.1^^ versuchs mal mit update von sql. ansonsten kann ich nur empfehlen www.hetzner.de
prima hoster ,günstige preise, super support,und und und^^

mfg


Inaktiv
|
z0ra^
Thread-Ersteller


Beginner





Beiträge: 18
# Antwort: 2 - 26.09.2009 um 12:16 Uhr
Update erledigt..

und Problem gelöst


Zuletzt editiert von z0ra^ am 26.09.2009 um 16:47 Uhr (2x Editiert)
Inaktiv
|

Dieses Thema wurde von TeQu!La ClanSphere Team PM geschlossen.

Antworten: 2
Seite [1]