Demo

Probiere ClanSphere aus und teste daran herum. Demo

News - Details
Informationen zur ausgewählten Nachricht.

Wichtiger Hinweis "Falsche Anzeige beim Counter"
01.11.2007 um 13:33 Uhr - Fr33z3m4n ClanSphere Team
Kommentare (21)
Aufgrund eines kleines Fehlers in der counter.php, wurde heute Nacht um 0:00 alle Besucherzähler vom Monat Oktober in den Monat November verschoben. Dadurch wird für den letzten Monat eine Besucherzahl von 0 angezeigt, und für den aktuellen Monat die Zahl vom letztem.

Daher bitte alle, welche die Version 2007.4.3 und das SVN nutzen, den folgendenen Befehl per "System" - "Import" auszuführen.

UPDATE {pre}_count_archiv SET count_month='10-2007' WHERE count_month='11-2007';


Damit sollte der Counter wieder richtig gesetzt werden, und der Fehler ist im aktuellem SVN behoben.

Kommentare: 21
Seite [1] 2 >
KiWi

03.11.2010

Ort: Erfurt
Beiträge: 434
# 1 - 01.11.2007 um 14:22 Uhr

Aber stehen tut immernoch die null im Counter bei gestern! Ist das richtig so?
Allgemein hab ich auch so noch Prbleme mit unserem Counter! Letzten Monat als ich auf Stats geschaut habe, hatten wir im Monat September über 1000 Besucher und einen Tagesschnitt von knapp 70-80 Usern pro Tag!
Jetzt stehen allerdings nur noch 600 im Monat drin und Tagesschnitt von 21 Usern!
Nunja, alles halb so wild wenn ich nicht im September dann 3052 User im Monat auf der HP gehabt hätte und einen Schnitt von 102 Usern pro Tag! Ist ein Anstieg von über 300%!^^
Und im letzten Monat waren es dann wieder die gewohnten 1000 User im Monat, so wie gewöhnlich auch! Also im Moment läuft da bei uns einiges verkehrt!^^

MfG KiWi


Zuletzt editiert von KiWi-BuzzT.Ion, am 01.11.2007 um 14:26 Uhr (1x Editiert)
Fr33z3m4n ClanSphere Team

26.09.2019

Ort: Hamm
Beiträge: 11700
# 2 - 01.11.2007 um 14:57 Uhr

Aber stehen tut immernoch die null im Counter bei gestern! Ist das richtig so?

naja kann man sehen, wie man will, dadurch das die normalen counts geleert werden, kann er nichts mehr von gestern anzeigen, da diese bereits im archiv sind. morgen steht wieder die zahl von heute.

Jetzt stehen allerdings nur noch 600 im Monat drin und Tagesschnitt von 21 Usern!

wie gesagt, der counter verändert die Daten aus den letzten Monaten nicht, also außer oktober und november wurde nichts geändert.

SQL backup vorhanden von gestern oder so ? Wenn ja manuell kontrollieren, und wenn fehler vorhanden sind, bitte bescheid sagen, dann schau ich dort nochmal nach.
KiWi

03.11.2010

Ort: Erfurt
Beiträge: 434
# 3 - 01.11.2007 um 15:13 Uhr

Leider habe ich keine SQL-Backup von gestern! Nur eins vom 28.11.07! Werd mal da schauen ob ich Fehler finde!
Desweiteren habe ich festgestellt das im Juni z.B. 0 Besucher online waren, da aber CS seit 01.01.07 läuft und der Counter auch seitdem aktiv ist, kann dies auch nicht hinhauen! Desweiteren ist auch die % Angabe ziemlich komisch, also kurz und knapp im Moment erscheint mir alles komisch bei Counter. Siehe auch hier: http://www.erfurter-touristenteam.de/bilder/screenshots/count.jpg
Habe jetzt mal Screenshot angehängt um das ganze ein wenig zu verdeutlichen!

MfG KiWi
Fr33z3m4n ClanSphere Team

26.09.2019

Ort: Hamm
Beiträge: 11700
# 4 - 01.11.2007 um 16:16 Uhr

28.11.2007 ?? hmm läuft deine Page in der Zukunft ?? *fg*

denke du meinst 28.10.2007

das reicht auch, da kannst nun anhand von timestamps deine besucherzahlen stück für stück ausrechnen.

Einfach 01.05.2007 0:00:00 timestamp ausrechnen
sowie 31.05.2007 23:59:59

Der Timestamp zu Ihrer Eingabe ist: 1177970400
Das Datum zur Ihrer Eingabe ist: 2007-05-01 00:00:00

Der Timestamp zu Ihrer Eingabe ist: 1180648799
Das Datum zur Ihrer Eingabe ist: 2007-05-31 23:59:59


nun packste das Backup in irgendeine SQL deiner Wahl, muss jan icht laufen, reicht wenn du die tablle {pre}_count in irgendeine sql packst, nur nicht die haupt überschreiben

dann machste manuell eine abfrage im phpmyAdmin.

SELECT * FROM cs_count WHERE count_time BETWEEN '1177970400' AND '1180648799';


dann erhälste das Ergebnis und oben steht dann wieviele Einträge vorhanden sind, das sind dann deine Besucherzahlen für den Monat 05-2007. Sollte dieser vom aktuellem abweichen, einfach bearbeiten.

und so machst du das für jeden Monat.
Timestamp Rechner: http://elmar-eigner.de/tstamps.html
KiWi

03.11.2010

Ort: Erfurt
Beiträge: 434
# 5 - 01.11.2007 um 17:44 Uhr

Ok, werd ich dies mal ausprobieren!
Nun habe ich aber ein anderes unerklärliches Problem! Seitdem ich die neueste count.php aus der SVN genommen habe und die SQL unter Updates eingespielt habe, geht mein Warview nicht mehr richtig! Unser Clan hat dauerhaft Logo drin. Wenn ich bei Clanwars schaue und der Gegnerische Squad hat nen Bild drin, wird seins angezeigt unseres aber nicht mehr! Hat der Gegnerische Squad kein Bild wird unsres wie normal angezeigt! Dies kommt erst nach dem Counter Update und ich hab nur die 2 geändert!
Hab es jetzt erstmal mit direkter Pfadangabe des eigenes Team in der Themes gelöst, aber schön ist dies nicht!

MfG KiWi


Zuletzt editiert von KiWi-BuzzT.Ion, am 01.11.2007 um 17:51 Uhr (1x Editiert)
Fr33z3m4n ClanSphere Team

26.09.2019

Ort: Hamm
Beiträge: 11700
# 6 - 01.11.2007 um 19:23 Uhr

welche 2 dateien hast du geändert ? war doch nur die counter.php
KiWi

03.11.2010

Ort: Erfurt
Beiträge: 434
# 7 - 01.11.2007 um 19:50 Uhr

Die habe ich hochgeladen auf meinen Webspace und dann habe ich noch eure SQL-Zeile unter Updates ausgeführt! Sorry für die Verwirrung! War ja net das erste mal heute!

MfG
Ansager

26.07.2018

Ort: -
Beiträge: 474
# 8 - 01.11.2007 um 20:04 Uhr

ahh endlich funzt er richtig : nice
Fr33z3m4n ClanSphere Team

26.09.2019

Ort: Hamm
Beiträge: 11700
# 9 - 01.11.2007 um 21:06 Uhr

@KiWi dein Problem kann aber nicht damit zusammenhängen, wäre mir neu.
KiWi

03.11.2010

Ort: Erfurt
Beiträge: 434
# 10 - 01.11.2007 um 21:34 Uhr

Ist mir erst aufgefallen nachdem ich die counter.php erneuert und die SQL ausgeführt habe!
Da soalt der Warview nicht ist (ganze 3 Tage oder so) in der Zeit nur diese eine Datei verändert wurde in der SVN und auch nur diese eine geändert auf dem Webspace liegt, vorher alles ging, wüsst ich nicht woran es noch liegen könnte!
Bleibt abzuwarten ob sich andere mit dem gleichen Problem melden das aufeinmal Bild nicht mehr da ist!
Wenn nicht, hab ich echt kein Peil was dies sein könnte und müsst nochmal nachschauen.
BigBoss85

30.05.2016

Ort: -
Beiträge: 408
# 11 - 02.11.2007 um 11:17 Uhr

http://bigboss85.de/clanpage/index.php?mod=count&action=stats&PHPSESSID=8c16f3f15772e74b98c40860dec0c8dc

bei mir wurden aber alle besucher von den vormonaten jetzt auf oktober verschoben sowas ist blöde
hab ein backup vom31.10 da war noch alles in ordnung
Birnenbaum

01.07.2010

Ort: -
Beiträge: 101
# 12 - 02.11.2007 um 11:40 Uhr

Meiner sieht auch komisch aus....
Fr33z3m4n ClanSphere Team

26.09.2019

Ort: Hamm
Beiträge: 11700
# 13 - 02.11.2007 um 17:09 Uhr

# 4 - 01.11.2007 um 16:16 Uhr


dieses einmal durchführen.
KiWi

03.11.2010

Ort: Erfurt
Beiträge: 434
# 14 - 02.11.2007 um 20:07 Uhr

Ich glaub ich werd den Counter erstmal enfernen. Ich habe ja nur noch Fehler auf der Page seitdem ich die counter.php ausgetauscht habe. Nun sehe ich in den Finanzen einen Gesamtbetrag von 5.7500000000001 Euro!
Diese utopische Zahl habe ich auch erst seit dem Austausch der Datei und dem Update der SQL-Zeile!
Ihr könnt jetzt denken ich will euch verarschen oder ich bin doof, aber vorher hatte ich diese Fehler auf jedenfall net.
Monatliche Ausgaben: 49,95 Euro
Monatliche Ausgaben/Benutzer: 2.88 Euro
Gezahlte Beiträge Aktueller Monat: 1 / 17 - Anzeigen
Einnahmen: 395.5 Euro
Ausgaben: 389.75 Euro
Betrag: 5.7500000000001 Euro

Ansich würde es ja hinhauen, aber woher nimmt er sich die ganzen Stellen nach dem Komma!?


Zuletzt editiert von KiWi-BuzzT.Ion, am 02.11.2007 um 20:07 Uhr (1x Editiert)
Sn0oze

22.03.2016

Ort: -
Beiträge: 54
# 15 - 02.11.2007 um 20:21 Uhr

Mein Counter regt sich seit dem Update nicht mehr. Zeigt stur 74 Hits an...


Zuletzt editiert von Sn0oze, am 02.11.2007 um 20:24 Uhr (1x Editiert)
Fr33z3m4n ClanSphere Team

26.09.2019

Ort: Hamm
Beiträge: 11700
# 16 - 02.11.2007 um 21:07 Uhr

@Kiwi würde erstmal die 50 WC3 Warnungen bereinigen

sowie
Error: mods/color/ #e70000.php -> cs_templatefile - File not found


@Snooze link ?


Zuletzt editiert von Fr33z3m4n ClanSphere Team, am 02.11.2007 um 21:10 Uhr (2x Editiert)
KiWi

03.11.2010

Ort: Erfurt
Beiträge: 434
# 17 - 02.11.2007 um 23:33 Uhr

Die Warnungen sind für mich 2. rangig da sie die Page eh nicht groß beeinflussen, sind ja nur so kleine Sachen.

Was den Error angeht, dies wird dieses WE in Angriff genommen, musste ja erst checken was da los ist und hat die Woche über wenig Zeit dafür!

MfG KiWi
Fr33z3m4n ClanSphere Team

26.09.2019

Ort: Hamm
Beiträge: 11700
# 18 - 03.11.2007 um 08:55 Uhr

so 2t. rangig würde ich die nicht behandeln

XHTML error. A tag has been opened but not closed.


die ganzen Style Attribute aus index.htm rauskicken, und in die css packen.
KiWi

03.11.2010

Ort: Erfurt
Beiträge: 434
# 19 - 03.11.2007 um 11:23 Uhr

Werd mal schauen dieses WE.
Aber wieso sollt ich sie nicht so betrachten, ich meine beschwert das Fehler da sind hat sich noch keiner und auch so funktioniert ja alles einwandfrei!

MfG KiWi
Sn0oze

22.03.2016

Ort: -
Beiträge: 54
# 20 - 03.11.2007 um 11:45 Uhr

Ahh, mein Problem hat sich erledigt. Seit heute zählt er wieder wie gewohnt.
Seite [1] 2 >

Bitte Login benutzen, um Kommentare zu schreiben.