Demo

Probiere ClanSphere aus und teste daran herum. Demo

News - Details
Informationen zur ausgewählten Nachricht.

Info zu Abcode-Bridge
18.05.2009 um 18:18 Uhr - hajo ClanSphere Team
Das aktivieren von Editoren, wie z.B. in der Vergangenheit dem FCKEditor, befindet sich jetzt seit der RC 3 für alle solcher WYSIWYG-Möglichkeiten im Abcode-Modul (System -> Optionen -> Abcode). Dies soll die Integration von alternativen Editoren deutlich vereinfachen und einen vorläufigen Standard dafür definieren.

Als erster Vorteil gibt es jetzt in der Modul-Datenbank den Editor TinyMCE als Ergänzung für ClanSphere 2009.0 RC 3 und neuer. Das Modul ist noch nicht final, verrichtet seinen Dienst aber schon weitgehend fehlerfrei. Bugs dazu bitte im Forum melden, ansonsten viel Spaß beim ausprobieren.

TinyMCE Modul Info

Update: Version auf 0.3.1 erneuert am 31.05.2009

Kommentare: 7
Seite [1]
scennative

24.06.2018

Ort: -
Beiträge: 727
# 1 - 18.05.2009 um 20:14 Uhr

Fängt mir "S" an und hört mit "uper" auf.
Foxx

30.07.2009

Ort: -
Beiträge: 1
# 2 - 22.05.2009 um 12:30 Uhr

Clansphere wird wirklich immer genialer. Das ist mal eine tolle Sache. Mich erinnert die Möglichkeit den WYSWYG Editor auszuwählen schon etwas an Drupal, was ich aber sehr angenehm finde. Nur ist es noch etwas aufwendig einzurichten, was hoffentlich in der Finalen Version erleichtert wird ^^
hajo ClanSphere Team

--

Ort: Barsbüttel
Beiträge: 10035
# 3 - 22.05.2009 um 18:05 Uhr

darfst deine ideen dazu gern mal äußern als trac wunsch oder im forum, denn eigentlich sollte es jetzt so bleiben wie es ist
M4R5

25.09.2009

Ort: -
Beiträge: 51
# 4 - 25.05.2009 um 02:59 Uhr

kann ich das mit der SVN auch verwenden ?
hajo ClanSphere Team

--

Ort: Barsbüttel
Beiträge: 10035
# 5 - 25.05.2009 um 14:14 Uhr

mit der trunk-version ja, die branches haben es zwar automatisch dabei, sind aber unstabil
M0N$T3R

25.05.2009

Ort: localhost
Beiträge: 3
# 6 - 25.05.2009 um 20:28 Uhr

Toll diese Erweiterungen
M4R5

25.09.2009

Ort: -
Beiträge: 51
# 7 - 31.05.2009 um 03:47 Uhr

vorsicht mit dem ding wenn ihr videoabcode installiert habt.

1. bekomm ich videoabcode nicht zum laufen.
2. haut es das tiny modul zusammen und man bekommt eventuell mit der seite probleme ...

habs wieder "repariert" nur ohne videoabcode ^^

Bitte Login benutzen, um Kommentare zu schreiben.