Demo

Probiere ClanSphere aus und teste daran herum. Demo

News - Details
Informationen zur ausgewählten Nachricht.

Server-Umzug
07.09.2009 um 07:59 Uhr - Fr33z3m4n ClanSphere Team
Kommentare (18)
Hallo Community,

aufgrund der starken Performance Probleme habe ich mich gestern dazu entschlossen, die ClanSphere Page vorzeitig auf den neuen Server umziehen zu lassen.

Daher funktioniert derzeit das Subversion, das Trac sowie einige andere Abteilungen vom CSP nicht.

Ich arbeite mit Hochdruck daran, die Resourcen wieder zur Verfügung zu stellen. Leider kann sich das noch 1 - 2 Tage hinziehen.

Ich bedanke mich schonmal für die zahlreichen Meldungen über die von Euch gefundenen Fehler. Einige waren uns bereits bekannt, jedoch waren auch einige unbekannt und sehr wichtig diese zu beseitigen.

Wir möchten uns bei Euch für das Vertrauen bedanken und hoffen, dass wir Euch mit den Ausfällen usw. nicht zu sehr verärgert haben.

Mit freundlichen Grüßen
Fr33z3m4n
Projektleitung

Kommentare: 18
Seite [1]
marlom

04.02.2014

Ort: -
Beiträge: 12
# 1 - 07.09.2009 um 10:06 Uhr

Ach was, verärgert!

Wir nehmen und ihr gebt, wer da verärgert ist ist fehl am Platz.
Danke für die tolle Arbeit!

Bin erst neu umgestiegen und bin mittlerweile ein kleiner grosser Fan von CSP.

Weiter so....

Gut Ding will Weile!
ven0m

10.08.2021

Ort: Essen
Beiträge: 419
# 2 - 07.09.2009 um 14:15 Uhr

ich weiß ja nicht ob es nur mir so geht, aber ich habe seit eurem umzug auf den neuen Server, extrem lange ladezeiten.

ob es nun am server liegt oder daran das noch nicht alles eingerichtet ist, kann ich nicht beurteilen.
Fr33z3m4n ClanSphere Team

26.09.2019

Ort: Hamm
Beiträge: 11700
# 3 - 07.09.2009 um 14:28 Uhr


ich weiß ja nicht ob es nur mir so geht, aber ich habe seit eurem umzug auf den neuen Server, extrem lange ladezeiten.

eigentlich nicht, eher das Gegenteil.
palle ClanSphere Team

25.01.2021

Ort: -
Beiträge: 3165
# 4 - 07.09.2009 um 14:49 Uhr

eigentlich nicht, eher das Gegenteil.


seh ich genauso die page geht ab wie ein zäpfchen
ven0m

10.08.2021

Ort: Essen
Beiträge: 419
# 5 - 07.09.2009 um 16:26 Uhr

mh... mitlerweile geht es bei mir auch wieder schneller. heute vormittag sah es da schon anders aus.

hab erst gedacht das es an meiner leitung liegt, aber da andere seiten problemlos erreichbar waren, hab ich das erstmal ausgeschlossen gehabt.
SePP

--

Ort: -
Beiträge: 113
# 6 - 07.09.2009 um 18:15 Uhr

Ladezeiten sind derzeit wirklich länger als vorher!

Bei Firefox 3.5.2 Windows 7 x64 Ultimate!
Fr33z3m4n ClanSphere Team

26.09.2019

Ort: Hamm
Beiträge: 11700
# 7 - 07.09.2009 um 18:24 Uhr

Nur vereinzelt.
Bin noch am Suchen des Fehlers im CSP.
eine SQL Anfrage verursacht einen Laag.
sgraewe ClanSphere Team

--

Ort: -
Beiträge: 6329
# 8 - 07.09.2009 um 18:42 Uhr

Leute, leute immer mit der Ruhe

Der Freeze tut doch schon sein best möglichstes,
auch von mir nochma, Hut ab freeze

Auch wenn die SVN genau dann down ist wenn ich sie mal einmal brauche
DopeK!cK

17.05.2012

Ort: Syke (nähe Bremen)
Beiträge: 652
# 9 - 07.09.2009 um 22:05 Uhr

Wollte auch mal anmerken, das die Ladezeit der Forumstatistik und der Toplist unnormal hoch ist. Bei der Forumstatistik brauchen ich fast 3 Minuten bis sie fehlerhaft geladen ist und die Toplist ist nach ca. 5 Minuten geladen, aber es wird überhaupt nichts angezeigt.

Forenstatistik
Toplist

Leider ohne Ladezeit, hatte ich vergessen und nochmal wollte ich es nicht machen


Zuletzt editiert von DopeK!cK, am 07.09.2009 um 22:06 Uhr (1x Editiert)
Fr33z3m4n ClanSphere Team

26.09.2019

Ort: Hamm
Beiträge: 11700
# 10 - 07.09.2009 um 22:12 Uhr

@DopeK!cK
Danke dafür, das sind die Ladezeit killer
tsts warum ich da nicht früher drauf gekommen bin.
hab beide erstmal deaktiviert, bis die SQL-Statements überarbeitet und ausgebessert wurden.
SePP

--

Ort: -
Beiträge: 113
# 11 - 07.09.2009 um 23:55 Uhr

super! Jetzt läuft es perfekt!
aschti

18.01.2019

Ort: -
Beiträge: 828
# 12 - 08.09.2009 um 19:23 Uhr

egal wie und was ihr schafft das und macht das gut
duRiel ClanSphere Team

25.10.2015

Ort: Cambridge
Beiträge: 7806
# 13 - 08.09.2009 um 20:52 Uhr

habs leider befürchtet dass das lahm ist, danke für die meldung dopekick.

habs jetzt komplett überarbeitet und jetzt gehts ab wie schmitz katze

/index/board/toplist
Spongebob

18.08.2013

Ort: Kassel
Beiträge: 337
# 14 - 10.09.2009 um 16:08 Uhr

Ihr solltet mal den Bugtracker abarbeiten, da hatte ich das nämlich schon vor bzw. kurz nach dem rauskommen der Final reingeschreiben ^^

Aber jetzt hattet ihr weningstens einen zusätzlichen Anreiz, es zu lösen

Und hoffe das es in den SVN-Ordner kommt, damit man es selbst auch einbauen kann!


Zuletzt editiert von Spongebob, am 10.09.2009 um 16:09 Uhr (1x Editiert)
Sea-

11.02.2021

Ort: -
Beiträge: 70
# 15 - 10.09.2009 um 18:04 Uhr

08.09.2009 um 20:52 Uhr - duRiel:
habs leider befürchtet dass das lahm ist, danke für die meldung dopekick.

habs jetzt komplett überarbeitet und jetzt gehts ab wie schmitz katze

/index/board/toplist


Sehr schön, nun müsste man nur noch drankommen^^ (Subversion/Bugtracker usw. geht leider noch nicht?!?)
Micha.09 ClanSphere Team

--

Ort: Dortmund
Beiträge: 3059
# 16 - 10.09.2009 um 18:59 Uhr

SVN geht wieder, über programme wie tortoise kommt ihr ran
Fr33z3m4n ClanSphere Team

26.09.2019

Ort: Hamm
Beiträge: 11700
# 17 - 10.09.2009 um 21:11 Uhr

browser geht auch wieder
Sea-

11.02.2021

Ort: -
Beiträge: 70
# 18 - 10.09.2009 um 21:16 Uhr

http://www.clansphere.net/trac/clansphere/browser

geht nicht?!?

Ahh habs^^

http://www.clansphere.de/svn/clansphere/ geht schon mal^^


Zuletzt editiert von Sea-, am 10.09.2009 um 21:30 Uhr (1x Editiert)

Bitte Login benutzen, um Kommentare zu schreiben.