Demo

Probiere ClanSphere aus und teste daran herum. Demo

News - Details
Informationen zur ausgewählten Nachricht.

ClanSphere 2011.3
02.03.2012 um 02:00 Uhr - hajo ClanSphere Team
English

This new version of ClanSphere performs well with the new PHP 5.4 version that was released just today. It also got improved IPv6 support, ttl-caching support in general and inside the servers mod, an european country and flag plus many important bugfixes.

We've also planned to include a new default template initialy made by Seron, but due to lack of time issues inside the team we were not able to finish its polishing until now. Maybe it will be changed without a new version number in the near future, thanks to Seron anyway for that masterpiece of design.

Please keep in mind that there is no ongoing development on ClanSphere as our resources are focused on other internal projects. Support goes on as usual, but there will be no ClanSphere 2012 or something similar, so please don't ask that anymore

German

Die neue Version von ClanSphere läuft hervorragend mit dem gerade heute veröffentlichten PHP 5.4 zusammen. Ebenso sind Verbesserungen in der Unterstützung von IPv6, TTL-Caching im Allgemeinen und speziell im Servers Modul, sowie eine europäische Flagge und der passende Staat dazu enthalten. Weiterhin gab es viele wichtige Bugfixes.

Es war ebenfalls geplant ein neues Standard Template, initial von Seron erstellt, mitzuliefern, allerdings ist unsere finale Anpassung dessen an ClanSphere aufgrund von Zeitproblemen unserer Mithelfer im Team nicht rechtzeitig fertig geworden. Höchstwahrscheinlich reichen wir dieses ohne eine neue Versionsnummer in naher Zukunft nach, in jedem Fall vielen Dank an Seron für dieses meisterhafte Design.

Beachtet bitte, dass ClanSphere aufgrund anderer interner Projekte nicht mehr weiterentwickelt wird. Der Support bleibt natürlich erhalten, aber es wird definitv kein ClanSphere 2012 oder ähnliches geben, also fragt bitte nicht weiter danach

Changelog


ClanSphere 2011.3 >> 2012-03-02 [Last Release]
___________________________________________________________

-- Recommended PHP version changed to 5.4.0

-> Added caching support for a given number of seconds [ttl] (hajo)
-> Added caching support for wincache extension (hajo)
-> Added forwarding support to messages mod (fr33z3m4n)
-> Added new country icons and dropdown entries (hajo)
-> Fixed email line-endings and user email activation issues (hajo)
-> Fixed language switching problems (hajo)
-> Fixed options and removal in maps mod (palle!)
-> Fixed php error handling with @ sign (hajo)
-> Fixed some sql queries that don't follow the standard (patches by pico)
-> Improved magic_quotes detection and handling (hajo)
-> Improved support for IPv6 (hajo, fr33z3m4n)
-> Removed author from news rss feed (hajo)
-> Reworked servers mod and added ttl caching (fr33z3m4n)
-> Updated jQuery to 1.7.1 (hajo)

-- Fixed a few bugs that were reported at "Trac" --

Kommentare: 8
Seite [1]
Taito-Magic

02.03.2012

Ort: -
Beiträge: 15
# 1 - 02.03.2012 um 03:49 Uhr

Wie schaut es denn mit der Kompatiblität der Module aus wenn man von der letzen Updatet?

LG Taito
hajo ClanSphere Team

--

Ort: Barsbüttel
Beiträge: 10035
# 2 - 02.03.2012 um 03:57 Uhr

es steht wie immer neben dem vollen paket auch eines bereit, dass nur die geänderten dateien enthält. denkt bitte daran, im anschluss auch die neue update sql datei auszuführen.

alle module die bisher funktioniert haben sollten zu 99% weiter laufen, der 1% ist, falls diese von den wenigen änderungen am core oder den modul dateien in irgend einer form betroffen sind. für so einige module, vor allem auch ganz neue, steht allerdings eh schon eine 2011.3 version bereit. wenn dies noch nicht der fall ist am besten den modul ersteller dazu befragen.
Seron

31.12.2013

Ort: -
Beiträge: 85
# 3 - 02.03.2012 um 12:57 Uhr

in jedem Fall vielen Dank an Seron für dieses meisterhafte Design.


Kein Problem ;-) Freue mich schon auf das Release.
Jekiu

17.11.2018

Ort: -
Beiträge: 2
# 4 - 02.03.2012 um 14:26 Uhr

Funktioniert die Version auch weiterhin mit PHP Version 5.3?
hajo ClanSphere Team

--

Ort: Barsbüttel
Beiträge: 10035
# 5 - 02.03.2012 um 14:28 Uhr

ja, mindestanforderung ist weiterhin php 5.0, wobei neuere versionen nicht schaden können
Jekiu

17.11.2018

Ort: -
Beiträge: 2
# 6 - 02.03.2012 um 14:29 Uhr

Ah, ok. Danke

Debian stable hat leider noch PHP 5.3 und ich würde es nur ungern aus anderen Quellen installieren.
Mindcrime

14.02.2019

Ort: -
Beiträge: 1211
# 7 - 13.03.2012 um 18:56 Uhr

Merkwuerdig das countries "europeanunion" und "catalonia" enthaellt, obwohl country ueberall als varchar(8) definiert ist...
hajo ClanSphere Team

--

Ort: Barsbüttel
Beiträge: 10035
# 8 - 14.03.2012 um 06:42 Uhr

danke für den hinweis @mindcrime

damit so etwas nicht übersehen wird bitte lieber per pm mit melden oder im github issue tracker, wie es dir lieber ist

Bitte Login benutzen, um Kommentare zu schreiben.