Demo

Probiere ClanSphere aus und teste daran herum. Demo


Antworten: 4
Seite [1]
smicroz


Beginner




Beiträge: 5
# Thema - 16.05.2015 um 21:23 Uhr
Hi,

I'm using csp 2011.4.5, for some reason, when I logged as admin in csp, the site navigation is slow, it takes about 1 second to respond each link, but if I aren't logged It is extremely fast, any suggestion?

* This only happened when I set 'Webmaster -> 5 - delete' in access module, to some level.

Rgds


Zuletzt editiert von smicroz am 16.05.2015 um 21:47 Uhr (3x Editiert)
Inaktiv
hajo ClanSphere Team


VIP - Poster




Herkunft: Barsbüttel
Beiträge: 9410
# Antwort: 1 - 17.05.2015 um 21:12 Uhr
anything in your error log? error logs activated in setup.php?


------------------
ClanSphere - professional clan care starts here

Inaktiv
|
smicroz
Thread-Ersteller


Beginner




Beiträge: 5
# Antwort: 2 - 17.05.2015 um 23:11 Uhr
Hi,

I found the problem, is the 'box' that suggesting update csp. But this reason take long time in my case.

Now I enable logs to solve future problems :p

$cs_logs['save_actions'] = 1;
$cs_logs['save_errors'] = 1;


Thanks


Inaktiv
|
hajo ClanSphere Team


VIP - Poster




Herkunft: Barsbüttel
Beiträge: 9410
# Antwort: 3 - 18.05.2015 um 20:00 Uhr
save_actions is for audit logging, not required for debugging stuff

anything in your error logs you're unable to solve?


------------------
ClanSphere - professional clan care starts here

Inaktiv
|
smicroz
Thread-Ersteller


Beginner




Beiträge: 5
# Antwort: 4 - 20.05.2015 um 03:53 Uhr
All right. so, save_errors to develop and save_actions to audit

Thx Hajo!

Rgds,
Eduardo


Inaktiv
|
Antworten: 4
Seite [1]


Sie müssen sich registrieren, um zu antworten.